Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
phoenix-bin-0.4r1 y fuentes
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Spanish
View previous topic :: View next topic  
Author Message
sio2
n00b
n00b


Joined: 08 Sep 2002
Posts: 23

PostPosted: Sun Nov 17, 2002 5:07 pm    Post subject: phoenix-bin-0.4r1 y fuentes Reply with quote

A ver si la ha pasado a alguien más: hasta esta tarde tenía instalado phoenix-bin-0.4 y todo bien. Haciendo cambios en la configuración me cargué uno de los archivos de configuración que trae el paquete (no los personales) y como no era capaz de arreglarlo, corté por lo sano y desinstalé con intención de volver a instalar el paquete. Entre mi anterior instalación y esta de hoy ha aparecido la 0.4r1 y esa es la que he instalado. Para mi sorpresa ahora resulta que al ver la mayoría de las páginas (la de estos foros, por ejemplo) las letras no se ven todo lo definidas que deberían verse (y que se veían en este navegador hasta hoy). Se leen peor, porque parecen más difuminadas. El caso es que yo no he cambiado mi direcorio personal, de modo que la diferencia tiene que estar en el paquete. Me fastidia porque me está gustando mucho el navegador y de no arreglarlo me veré obligado a volver a usar galeon (que, por supuesto, sigue presentandome el texto perfectamente)

¿Puede alguien echarme un cable?

Como solución intermedia, ¿puede alguien decirme cómo instalar la versión 0.4 otra vez? Yo sigo viendo el .ebuild debajo de /usr/portage?
Back to top
View user's profile Send private message
humillo
n00b
n00b


Joined: 26 Oct 2002
Posts: 49

PostPosted: Sun Nov 17, 2002 5:14 pm    Post subject: Re: phoenix-bin-0.4r1 y fuentes Reply with quote

sio2 wrote:
Como solución intermedia, ¿puede alguien decirme cómo instalar la versión 0.4 otra vez? Yo sigo viendo el .ebuild debajo de /usr/portage?


Code:
emerge unmerge phoenix-bin
emerge /usr/portage/net-www/phoenix-bin/phoenix-bin-0.4.ebuild


Suerte!
Back to top
View user's profile Send private message
sio2
n00b
n00b


Joined: 08 Sep 2002
Posts: 23

PostPosted: Sun Nov 17, 2002 5:25 pm    Post subject: Re: phoenix-bin-0.4r1 y fuentes Reply with quote

humillo wrote:
sio2 wrote:
Como solución intermedia, ¿puede alguien decirme cómo instalar la versión 0.4 otra vez? Yo sigo viendo el .ebuild debajo de /usr/portage?


Code:
emerge unmerge phoenix-bin
emerge /usr/portage/net-www/phoenix-bin/phoenix-bin-0.4.ebuild


Suerte!


Gracias por la rapidez.

Si seré melón que estaba intentando esto:

Code:
emerge /usr/portage/net-www/phoenix-bin-0.4.ebuild


Y, como no estaba seguro de lo que hacía, no se me ocurrió pensar que había puesto mal la ruta. En fin, en fin. Ya vuelve a funcionar con la versión anterior. Yo creo que es un error del paquete. ¿Hay algún modo de reportar errores como en debian?
Back to top
View user's profile Send private message
tirantloblanc
Apprentice
Apprentice


Joined: 22 Oct 2002
Posts: 179
Location: Barcelona, ES

PostPosted: Sun Nov 17, 2002 6:38 pm    Post subject: Reply with quote

Para informar sobre errores en paquetes, o incluso para hacer sugerencias sobre la distro, paquetes, etc, puedes usar:
http://bugs.gentoo.org
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Spanish All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum