Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
2.6.6_rc2-love2 aka "Seven Fishes"
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2  
Reply to topic    Gentoo Forums Forum Index Unsupported Software
View previous topic :: View next topic  
Author Message
rel
Tux's lil' helper
Tux's lil' helper


Joined: 20 Apr 2002
Posts: 137

PostPosted: Tue Apr 27, 2004 7:11 pm    Post subject: Reply with quote

No reiser4 patch included?
Isn't there any for 2.6.6?
Back to top
View user's profile Send private message
Daagar
Tux's lil' helper
Tux's lil' helper


Joined: 14 Mar 2003
Posts: 78

PostPosted: Tue Apr 27, 2004 7:26 pm    Post subject: Reply with quote

I believe steel mentioned elsewhere that he is waiting for reiser4 to be added to mm, rather than trying to add it directly to love. So no, it isn't inlcuded in the recent love builds.
Back to top
View user's profile Send private message
Nutterpc
Tux's lil' helper
Tux's lil' helper


Joined: 02 Feb 2004
Posts: 83

PostPosted: Tue Apr 27, 2004 8:44 pm    Post subject: Reply with quote

Well my transition to the latest love-sources went flawlessly.

I've emailed steel my nforce users optimised kernel config stuff I was chattin to him bout, for those of us using the nForce chipset and want to see whats the max we can get out of it :wink:

Best so far I can do on Gentoo, RAM usage wise @ GUI (Xfce-4), is 32Mb :roll: , not found many ways yet to get it lower

Ah well, I'll find it eventually :wink:

Nutterpc
_________________
If it isn't broke, you ain't tweaked it right
Registered Linux User 353232
Back to top
View user's profile Send private message
PrakashP
Veteran
Veteran


Joined: 27 Oct 2003
Posts: 1246
Location: C.C.A.A., Germania

PostPosted: Tue Apr 27, 2004 8:45 pm    Post subject: Reply with quote

Nforce users should use the kernel parameter idle=C1halt instead of apic_tack=2.
Back to top
View user's profile Send private message
Ricky
Guru
Guru


Joined: 30 May 2003
Posts: 339

PostPosted: Tue Apr 27, 2004 11:57 pm    Post subject: yikes! Reply with quote

I just rebooted, no major problems except... my middle-clicking ability is gone! 8O 8O 8O Any ideas what might have caused this and how I can get this back. It is a travesty :(

Scroll wheel still works, interstingly enough. Thoughts? 8)
Back to top
View user's profile Send private message
enzobelmont
Guru
Guru


Joined: 06 Apr 2004
Posts: 345
Location: Chiapas, Mexico

PostPosted: Wed Apr 28, 2004 5:15 am    Post subject: Reply with quote

steel YOU'RE THE MAN!!!!
i love win4lin patchset.
thanks again :D
Back to top
View user's profile Send private message
enzobelmont
Guru
Guru


Joined: 06 Apr 2004
Posts: 345
Location: Chiapas, Mexico

PostPosted: Wed Apr 28, 2004 7:39 am    Post subject: Reply with quote

i'm reading that bootsplash don't work....you're right
i'll wait until you fix it... :cry:
well... this love release is great. :wink:
Back to top
View user's profile Send private message
mudrii
l33t
l33t


Joined: 26 Jun 2003
Posts: 789
Location: Singapore

PostPosted: Wed Apr 28, 2004 8:36 am    Post subject: Reply with quote

Problem with LUFS with Love Sources in Kernel 2.6.6-rc2 :(

Code:

gentoo root # uname -a
Linux gentoo 2.6.6-rc2-love1 #2 SMP Mon Apr 26 07:36:59 JST 2004 i686 Intel(R) Pentium(R) 4 CPU 2.80GHz GenuineIntel GNU/Linux
gentoo root # emerge lufs
Calculating dependencies ...done!
>>> emerge (1 of 1) sys-fs/lufs-0.9.5 to /
>>> md5 src_uri ;-) lufs-0.9.5.tar.gz
>>> Unpacking source...
>>> Unpacking lufs-0.9.5.tar.gz to /var/tmp/portage/lufs-0.9.5/work
>>> Source unpacked.
configure: WARNING: If you wanted to set the --build type, don't use --host.
    If a cross compiler is detected then cross compile mode will be used.
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu
checking for a BSD-compatible install... /bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets ${MAKE}... yes
checking for i686-pc-linux-gnu-strip... no
checking for strip... strip
checking OS... Linux
checking kernel... 2.6.6-rc2-love1
checking kernel support... configure: error: 2.6 not supported!

!!! ERROR: sys-fs/lufs-0.9.5 failed.
!!! Function econf, Line 365, Exitcode 1
!!! econf failed

_________________
www.gentoo.ro
Back to top
View user's profile Send private message
Regor
Guru
Guru


Joined: 06 Aug 2002
Posts: 545
Location: 39° 2' 48" N, 120° 59' 2" W

PostPosted: Wed Apr 28, 2004 8:58 am    Post subject: Re: yikes! Reply with quote

Ricky wrote:
I just rebooted, no major problems except... my middle-clicking ability is gone! 8O 8O 8O Any ideas what might have caused this and how I can get this back. It is a travesty :(

Scroll wheel still works, interstingly enough. Thoughts? 8)


No idea what the problem is, but I'm having it too. No response to middle button whatsoever. 'xev' doesn't report anything when I hit it.

It's a PS/2 Logitech Trackman Marble FX, fwiw.
_________________
Sometimes the appropriate response to reality is to go insane.
-Philip K. Dick, Valis
Back to top
View user's profile Send private message
Ricky
Guru
Guru


Joined: 30 May 2003
Posts: 339

PostPosted: Wed Apr 28, 2004 9:41 pm    Post subject: Re: yikes! Reply with quote

Regor wrote:
Ricky wrote:
I just rebooted, no major problems except... my middle-clicking ability is gone! 8O 8O 8O Any ideas what might have caused this and how I can get this back. It is a travesty :(

Scroll wheel still works, interstingly enough. Thoughts? 8)


No idea what the problem is, but I'm having it too. No response to middle button whatsoever. 'xev' doesn't report anything when I hit it.

It's a PS/2 Logitech Trackman Marble FX, fwiw.


It seems clicking with both mouse buttons works, as though Emulate3Buttons was on (it's not). xev registers the left button as 1, the right button as 3, and both as 2. the middle button, as you said, doesn't get picked up at all (it's a wheel on mine, and up & down gets correctly registered as 4 & 5). I've got a PS/2 Logitech Wheel Mouse. I tried turning on ChordMiddle to see if that'd do anything, but no dice. :?
Back to top
View user's profile Send private message
sawanv
Apprentice
Apprentice


Joined: 05 Dec 2002
Posts: 238

PostPosted: Thu Apr 29, 2004 10:16 am    Post subject: crash Reply with quote

I managed to system-freeze a couple of love-souce releases (the ones on my machines anyway, 2.6.5-love3 and 2.6.4-love2 ). Here is how:

Start burning stuff to a CD using K3b while playing music in Juk. About halfway through the burning the whole system locks up requiring a reboot....bloody wasted 4 CDs before realised it wasnt me. :oops:

The music file being played where on the same physical disk as Juk, if that is any help. Can anyone try this out with this release of love-sources?

Thanks
_________________
Eir kahen "chalo ghar jayen",
Bir kahen "chalo ghar jayen",
Phatte kahen "chalo ghar jayen",
Cartman kahen....."Screw you guys, I am going home !!! "
Back to top
View user's profile Send private message
Daagar
Tux's lil' helper
Tux's lil' helper


Joined: 14 Mar 2003
Posts: 78

PostPosted: Thu Apr 29, 2004 6:46 pm    Post subject: Re: yikes! Reply with quote

Ricky wrote:


It seems clicking with both mouse buttons works, as though Emulate3Buttons was on (it's not). xev registers the left button as 1, the right button as 3, and both as 2. the middle button, as you said, doesn't get picked up at all (it's a wheel on mine, and up & down gets correctly registered as 4 & 5). I've got a PS/2 Logitech Wheel Mouse. I tried turning on ChordMiddle to see if that'd do anything, but no dice. :?


Same problem here. I switched to a pure udev system around the same time as this kernel, and thought it was related to that (as udev changed my mouse from /dev/mouse to /dev/psaux, forcing XF86Config changes). I hadn't thought about it being kernel related. As the above poster, it is a PS/2 Logitech Wheel Mouse.
Back to top
View user's profile Send private message
GoinBald
n00b
n00b


Joined: 19 Apr 2003
Posts: 39
Location: Canada

PostPosted: Thu Apr 29, 2004 6:58 pm    Post subject: Reply with quote

Hello,
Mine is also a logitech mouse,
Although all but the side button work.
I tried playin with the order but no dice.
Anyone got it to work?
Back to top
View user's profile Send private message
X-Ryl669
Tux's lil' helper
Tux's lil' helper


Joined: 16 Feb 2004
Posts: 135

PostPosted: Fri Apr 30, 2004 8:48 am    Post subject: Re: crash Reply with quote

Eir kahen "chalo ghar jayen",
Bir kahen "chalo ghar jayen",
Phatte kahen "chalo ghar jayen",
Cartman kahen....

What does this means ?
_________________
Think it twice, think it thrice, you never think enough...
Back to top
View user's profile Send private message
Gentree
Watchman
Watchman


Joined: 01 Jul 2003
Posts: 5227
Location: France, Old Europe

PostPosted: Fri Apr 30, 2004 1:12 pm    Post subject: Reply with quote

Hi Steel,

is this kernel still mm based?

I installed 2.6.6-r3-love1 yesterday which I believe is vanilla-based and it is horribly unresponsive when doing big emerges (eg cryto) , to the point where I just walk off and do something else until it's done.

I have been impressed by previous love sources where I can lauch three major emerges , play music and still work through postings on gentoo.org with almost unaffected mouse responce.

I'll boot to an earlier love until your next mm based offering.

Great work. Keep 'em coming! 8)
Back to top
View user's profile Send private message
Regor
Guru
Guru


Joined: 06 Aug 2002
Posts: 545
Location: 39° 2' 48" N, 120° 59' 2" W

PostPosted: Mon May 03, 2004 1:04 pm    Post subject: Re: yikes! Reply with quote

Ricky wrote:
I just rebooted, no major problems except... my middle-clicking ability is gone!


I've dug up a fix for this. Check out http://forums.gentoo.org/viewtopic.php?p=1102428#1102428
_________________
Sometimes the appropriate response to reality is to go insane.
-Philip K. Dick, Valis
Back to top
View user's profile Send private message
Nate_S
Guru
Guru


Joined: 18 Mar 2004
Posts: 414

PostPosted: Mon May 03, 2004 6:49 pm    Post subject: Reply with quote

mudrii wrote:
Problem with LUFS with Love Sources in Kernel 2.6.6-rc2 :(

Code:

gentoo root # uname -a
Linux gentoo 2.6.6-rc2-love1 #2 SMP Mon Apr 26 07:36:59 JST 2004 i686 Intel(R) Pentium(R) 4 CPU 2.80GHz GenuineIntel GNU/Linux
gentoo root # emerge lufs
Calculating dependencies ...done!
>>> emerge (1 of 1) sys-fs/lufs-0.9.5 to /
>>> md5 src_uri ;-) lufs-0.9.5.tar.gz
>>> Unpacking source...
>>> Unpacking lufs-0.9.5.tar.gz to /var/tmp/portage/lufs-0.9.5/work
>>> Source unpacked.
configure: WARNING: If you wanted to set the --build type, don't use --host.
    If a cross compiler is detected then cross compile mode will be used.
checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu
checking for a BSD-compatible install... /bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets ${MAKE}... yes
checking for i686-pc-linux-gnu-strip... no
checking for strip... strip
checking OS... Linux
checking kernel... 2.6.6-rc2-love1
checking kernel support... configure: error: 2.6 not supported!

!!! ERROR: sys-fs/lufs-0.9.5 failed.
!!! Function econf, Line 365, Exitcode 1
!!! econf failed


I just had this problem myself. The ebuild seems to want to patch the kernel, but as love-sources is already patched, it fails. I read a workaround (I don't remember who posted it) to get it to work:

copy the ebuild to your overlay sys-fs/lufs/lufs-*
edit the copy and add this between the source-unpack and the source-install

Code:
}
                                                                             
src_compile () {
emake
econf --disable-kernel-support
}


and emerge lufs from the new ebuild.

-Nate
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Unsupported Software All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum