Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Strange colored Dots -- all platforms
View unanswered posts
View posts from last 24 hours

 
Reply to topic    Gentoo Forums Forum Index Desktop Environments
View previous topic :: View next topic  
Author Message
gsfgf
Veteran
Veteran


Joined: 08 May 2002
Posts: 1266

PostPosted: Wed May 15, 2002 2:40 am    Post subject: Strange colored Dots -- all platforms Reply with quote

Sometimes i get these odd colored dots on my screen. This has happened on multiple platforms (all that i've used recently), i was wondering if anyone else had had this problem.

Platforms:
Gentoo - KDE3 -- Current
FreeBSD KDE 2.2.2
Windows 98
Windows 2000

Currently all I have open is a terminal an i have these dots on the bottom taskbar(that shows what windows are open)

EDIT: i also get dots on Konqueror toolbers.
Back to top
View user's profile Send private message
magoo
n00b
n00b


Joined: 06 May 2002
Posts: 36
Location: Halifax, Canada

PostPosted: Wed May 15, 2002 3:02 am    Post subject: Re: Strange colored Dots -- all platforms Reply with quote

gsfgf wrote:
Sometimes i get these odd colored dots on my screen. This has happened on multiple platforms (all that i've used recently), i was wondering if anyone else had had this problem.

Platforms:
Gentoo - KDE3 -- Current
FreeBSD KDE 2.2.2
Windows 98
Windows 2000

Currently all I have open is a terminal an i have these dots on the bottom taskbar(that shows what windows are open)

EDIT: i also get dots on Konqueror toolbers.


have you tested with another video card?
_________________
magoo
Back to top
View user's profile Send private message
Guest






PostPosted: Wed May 15, 2002 3:19 am    Post subject: Reply with quote

Do you see these dots besides on your computer :) , seriously you might want to remove your video card and re-insert it and also check your pins for your monitor cable.
Back to top
DarrenM
l33t
l33t


Joined: 25 Apr 2002
Posts: 653
Location: Sydney, Australia

PostPosted: Wed May 15, 2002 7:04 am    Post subject: Reply with quote

If it's a flat panel display you may have some dud pixels.
Back to top
View user's profile Send private message
gsfgf
Veteran
Veteran


Joined: 08 May 2002
Posts: 1266

PostPosted: Wed May 15, 2002 11:47 am    Post subject: Reply with quote

I haven't had the problem w/ my other card. And it's a crt, plus the dots move around, following whatever parts of the window thay are on.

What would cause this card-wise? Heat?
Card: ATI Radeon
Back to top
View user's profile Send private message
tomte
Tux's lil' helper
Tux's lil' helper


Joined: 08 May 2002
Posts: 122

PostPosted: Wed May 15, 2002 7:58 pm    Post subject: Reply with quote

gsfgf wrote:

What would cause this card-wise? Heat?
Card: ATI Radeon

Well, I wouldn't bet my ass on it, but I had similar problems wih my geforce (rip): it was heat, the cooler was baked to it's holding and unable to move;
check for such things, if the cooler works, try to move other cards away from the gc; if that doesn't help, try another card (an old one, or one from a friend); or just place a mighty ventilator to move a lot of air in your case (open it just a bit) and see if this helps...

otherwise, if it is the card, and the problem is present right after the boot (and also in console mode?!?) it may be to late,

regards,
tom
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic    Gentoo Forums Forum Index Desktop Environments All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum