Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Desktop Environments
Moderator: Global Moderators

Users browsing this forum: None
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3 ... 1782, 1783, 1784 ... 1827, 1828, 1829  Next
Post new topic
 Topics   Replies   Views   Author   Last Post 
No new posts emerge -u world broke opengl
5 575 thardy01
Fri Sep 13, 2002 9:05 pm
thardy01 View latest post
Sat Sep 14, 2002 3:54 am
No new posts Evolution and Mozilla 1.1
5 855 eyevee99
Tue Sep 10, 2002 11:18 pm
eyevee99 View latest post
Sat Sep 14, 2002 3:20 am
No new posts Nvidia 1.0-3123 woes
9 1183 LeChuck
Thu Sep 12, 2002 10:53 am
ejwahl View latest post
Sat Sep 14, 2002 12:28 am
No new posts KCrashManager comes to often (after Konqueror)
1 274 haimat
Fri Sep 13, 2002 7:43 pm
tfoss View latest post
Fri Sep 13, 2002 11:06 pm
No new posts anti aliased fonts
4 930 dx0r
Fri Sep 13, 2002 8:45 pm
dx0r View latest post
Fri Sep 13, 2002 9:57 pm
No new posts Unmerge KDE 2 and KDE 2 Lib?
2 314 Dunster
Fri Sep 13, 2002 3:43 am
Dunster View latest post
Fri Sep 13, 2002 9:27 pm
No new posts Emerge x11-base/xfree fails at install
8 743 rainerfrey
Wed Sep 11, 2002 8:25 pm
tyler View latest post
Fri Sep 13, 2002 8:19 pm
No new posts qt build error
3 407 gsfgf
Sun Sep 01, 2002 10:18 pm
Rhiz()m3 View latest post
Fri Sep 13, 2002 5:42 pm
No new posts Multiple Kernels and Nvidia drivers
1 320 geders
Fri Sep 13, 2002 3:52 pm
rac View latest post
Fri Sep 13, 2002 5:26 pm
No new posts typing the Euro symbol in Gnome 2
3 373 63nt00
Thu Sep 12, 2002 7:28 pm
mglauche View latest post
Fri Sep 13, 2002 3:11 pm
No new posts NVIDIA drivers 1.0-3123: ebuild broken?
11 915 Lasker
Thu Sep 12, 2002 1:33 am
n0n View latest post
Fri Sep 13, 2002 1:54 pm
No new posts opera-static only starts from consle?
1 238 carpman
Fri Sep 13, 2002 10:41 am
kybber View latest post
Fri Sep 13, 2002 11:18 am
No new posts emerge Access Violations with mkdir...
2 400 Raccroc
Fri Sep 13, 2002 9:44 am
Raccroc View latest post
Fri Sep 13, 2002 9:59 am
No new posts random compiling errors (Athlon, bad hardware?)
4 395 haimat
Thu Sep 12, 2002 6:56 am
haimat View latest post
Fri Sep 13, 2002 6:53 am
No new posts starting x in gentoo
4 522 gentoomatt
Thu Sep 12, 2002 5:20 am
elmie View latest post
Fri Sep 13, 2002 3:14 am
No new posts Xfree86 4.2.1
1 510 Princess Firefly
Fri Sep 13, 2002 2:10 am
pilla View latest post
Fri Sep 13, 2002 3:04 am
No new posts KDE 3.0.3 on clean system
5 747 fudge
Thu Sep 12, 2002 1:57 pm
fudge View latest post
Fri Sep 13, 2002 2:02 am
No new posts ATI Radeon Mobility M6 with Gentoo...
1 304 Ranma
Wed Sep 11, 2002 10:25 am
LibraMark View latest post
Fri Sep 13, 2002 1:48 am
No new posts Can only launch X as root
7 481 KungFuHamster
Thu Sep 12, 2002 12:26 am
french tony View latest post
Fri Sep 13, 2002 12:24 am
No new posts Waimea causes slow keyboard / mouse response with WineX?
2 302 blk_jack
Wed Sep 11, 2002 9:47 am
blk_jack View latest post
Thu Sep 12, 2002 7:02 pm
No new posts Calendar, Address book, Pilot sink app?
1 237 Namor
Thu Sep 12, 2002 6:34 pm
Naan Yaar View latest post
Thu Sep 12, 2002 6:51 pm
No new posts .ebuild for xfree86 4.2.99?
2 401 Gerbu
Thu Sep 12, 2002 4:30 pm
Pitr View latest post
Thu Sep 12, 2002 4:56 pm
No new posts Galeon2 How-to -- and ebuild! **Updated**
16 1818 dcstimm
Sun Sep 08, 2002 3:41 am
ikshaar View latest post
Thu Sep 12, 2002 3:17 pm
No new posts Fluxbox problems -- locking up system
6 473 Disquiet
Wed Sep 11, 2002 9:40 am
kang View latest post
Thu Sep 12, 2002 12:23 pm
No new posts Strange prob with CQ laptop mouse under X11
1 238 jondkent
Wed Sep 11, 2002 8:20 am
jondkent View latest post
Thu Sep 12, 2002 9:46 am
No new posts kdelibs - configure error
10 824 sidcarter
Wed Sep 11, 2002 2:48 pm
pjp View latest post
Thu Sep 12, 2002 12:45 am
No new posts NVidia not loading @Boot
7 455 theneopro
Wed Sep 11, 2002 1:43 pm
theneopro View latest post
Thu Sep 12, 2002 12:28 am
No new posts ATI Radeon Mobility M6 with Gentoo...
0 194 Ranma
Wed Sep 11, 2002 11:41 pm
Ranma View latest post
Wed Sep 11, 2002 11:41 pm
No new posts Mozilla dino-head xpm icon?
3 398 colinb
Wed Sep 11, 2002 9:38 pm
colinb View latest post
Wed Sep 11, 2002 11:09 pm
No new posts hw/sw combo recommendations?
3 754 XOC
Wed Sep 11, 2002 8:20 pm
pjp View latest post
Wed Sep 11, 2002 10:25 pm
No new posts kdelibs fails compile at kate
0 239 billk
Wed Sep 11, 2002 9:27 pm
billk View latest post
Wed Sep 11, 2002 9:27 pm
No new posts emerge kde 3.0.3
7 984 leber33
Fri Sep 06, 2002 11:11 am
panoramix View latest post
Wed Sep 11, 2002 5:56 pm
No new posts Multiple KDE installations (including CVS builds).....
1 296 danzvash
Wed Sep 11, 2002 10:44 am
danzvash View latest post
Wed Sep 11, 2002 4:25 pm
No new posts Starting XFree86 4.2.1 fails with unresolved symbols...
5 612 ebrostig
Tue Sep 10, 2002 5:55 pm
theneopro View latest post
Wed Sep 11, 2002 3:47 pm
No new posts Installing KDE 3.1
1 389 rafeco
Wed Sep 11, 2002 3:37 pm
seang View latest post
Wed Sep 11, 2002 3:43 pm
No new posts how to uninstall kde
3 601 mark_lybarger
Wed Sep 11, 2002 2:01 pm
dev View latest post
Wed Sep 11, 2002 3:42 pm
No new posts Mosfet Liquid -> Strange behavior
2 530 _lucky_
Tue Sep 10, 2002 6:24 pm
kyron View latest post
Wed Sep 11, 2002 1:46 pm
No new posts konqueror only?
3 386 thomson
Wed Sep 11, 2002 2:32 am
aki View latest post
Wed Sep 11, 2002 1:45 pm
No new posts Help! My Qt has barfed!
2 564 mdpye
Tue Sep 10, 2002 12:02 pm
mdpye View latest post
Wed Sep 11, 2002 1:11 pm
No new posts New fluxbox is f....up !
11 1069 DArtagnan
Thu Sep 05, 2002 6:18 am
digitalnick View latest post
Wed Sep 11, 2002 12:46 pm
No new posts question about ksirc
0 237 maor
Wed Sep 11, 2002 11:30 am
maor View latest post
Wed Sep 11, 2002 11:30 am
No new posts Ximian Gnome
12 2218 psufish
Tue Apr 23, 2002 11:12 pm
ghetto View latest post
Wed Sep 11, 2002 10:34 am
No new posts emerge update kdemultimedia 3.1 failed...
0 276 girafon
Wed Sep 11, 2002 9:09 am
girafon View latest post
Wed Sep 11, 2002 9:09 am
No new posts kdelibs configure error.
1 563 aderby
Tue Sep 10, 2002 9:39 am
aderby View latest post
Wed Sep 11, 2002 8:57 am
No new posts mozilla 1.0.1 is out, ebuild time ! :)
0 278 dioxmat
Wed Sep 11, 2002 8:14 am
dioxmat View latest post
Wed Sep 11, 2002 8:14 am
No new posts KDE shortcuts don't execute my progs
1 241 Terrible
Wed Sep 11, 2002 7:37 am
Woland View latest post
Wed Sep 11, 2002 7:47 am
No new posts Abiword crashes when I click on "print preview..."
2 243 Saturn
Wed Sep 11, 2002 1:15 am
babyfai View latest post
Wed Sep 11, 2002 7:40 am
No new posts how to replace the kde background shell ?
0 260 mglauche
Wed Sep 11, 2002 7:11 am
mglauche View latest post
Wed Sep 11, 2002 7:11 am
No new posts Radeon 9000 and X
0 266 CptnCrunch
Wed Sep 11, 2002 6:30 am
CptnCrunch View latest post
Wed Sep 11, 2002 6:30 am
No new posts Programs in System Menu Won't Run
0 173 _detra_
Wed Sep 11, 2002 12:51 am
_detra_ View latest post
Wed Sep 11, 2002 12:51 am
Display topics from previous:  
Post new topic
   Gentoo Forums Forum Index   Desktop Environments
All times are GMT
Goto page Previous  1, 2, 3 ... 1782, 1783, 1784 ... 1827, 1828, 1829  Next
Page 1783 of 1829
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum