Gentoo Forums
Gentoo Forums
Gentoo Forums
Quick Search: in
Desktop Environments
Moderator: Global Moderators

Users browsing this forum: None
View unanswered posts
View posts from last 24 hours

Goto page Previous  1, 2, 3, 4 ... 1824, 1825, 1826  Next
Post new topic
 Topics   Replies   Views   Author   Last Post 
No new posts /var/log/xorg.0.log shows the log of the last day
3 188 queen
Wed Jul 30, 2014 8:44 pm
queen View latest post
Wed Jul 30, 2014 10:42 pm
No new posts [Solved] gnome-shell-3.12.2 and looking glass
5 387 r3g3x
Mon Jul 28, 2014 6:27 am
r3g3x View latest post
Wed Jul 30, 2014 10:22 pm
No new posts firefox 24.6 crashes and returns to kde login screen
5 570 queen
Fri Jul 11, 2014 8:14 pm
queen View latest post
Wed Jul 30, 2014 8:19 pm
No new posts [Solved] Removing titlebar in fluxbox?
3 1809 ksool
Tue Dec 11, 2007 2:44 am
zz_fluke View latest post
Wed Jul 30, 2014 3:26 pm
No new posts Evolution no longer asks for password, can't connect to ISP
0 177 rekaiser
Wed Jul 30, 2014 1:26 am
rekaiser View latest post
Wed Jul 30, 2014 1:26 am
No new posts Where are my xsession-errors?
1 182 potuz
Tue Jul 29, 2014 5:22 pm
potuz View latest post
Tue Jul 29, 2014 8:55 pm
No new posts [solved] gdm 3.12.2 and Nvidia Optimus
0 196 treeman1111
Tue Jul 29, 2014 2:42 pm
treeman1111 View latest post
Tue Jul 29, 2014 2:42 pm
No new posts issues configuring Xorg, I can't move forward
14 762 fel
Wed Jul 23, 2014 6:06 pm
potuz View latest post
Tue Jul 29, 2014 1:50 pm
No new posts [SOLVED] udisks2: no automount as regular user
0 176 potuz
Tue Jul 29, 2014 10:04 am
potuz View latest post
Tue Jul 29, 2014 10:04 am
No new posts [SOLVED]XFCE - can't log out to switch user
1 200 Clad in Sky
Sun Jul 27, 2014 3:54 pm
Clad in Sky View latest post
Tue Jul 29, 2014 4:50 am
No new posts gnome Network-Manager turns off the wifi in power savings
1 187 Cr0t
Mon Jul 28, 2014 1:04 am
eccerr0r View latest post
Mon Jul 28, 2014 7:50 pm
No new posts Some unwanted quirks in gentoo with Cinnamon 2.2.13/14
7 718 Palme
Sat Jul 12, 2014 2:09 pm
eccerr0r View latest post
Mon Jul 28, 2014 7:26 pm
No new posts ACPI errors up the wazoo...
4 268 grooveman
Sun Jul 27, 2014 8:04 pm
grooveman View latest post
Mon Jul 28, 2014 2:21 pm
No new posts Google Calendar export to vCalendar: possible?
2 176 musv
Mon Jul 28, 2014 9:41 am
musv View latest post
Mon Jul 28, 2014 12:34 pm
No new posts Gnome3 Install Errors
1 184 yanakis
Mon Jul 28, 2014 1:34 am
natrix View latest post
Mon Jul 28, 2014 3:28 am
No new posts Cinnamon 2.2.14
1 232 chessmaster
Sun Jul 27, 2014 4:47 pm
chessmaster View latest post
Sun Jul 27, 2014 10:25 pm
No new posts export to flickr not working with gwenview or digikam
2 243 hunky
Thu Jul 24, 2014 9:58 pm
hunky View latest post
Sun Jul 27, 2014 5:57 pm
No new posts GDM not responding/can't start X
2 365 Bigun
Mon Jul 07, 2014 11:58 pm
jelf View latest post
Sun Jul 27, 2014 3:55 pm
No new posts Headless X
2 339 eddieparker
Tue Jul 22, 2014 12:36 am
VoidMage View latest post
Sun Jul 27, 2014 12:11 pm
No new posts [SOLVED] Chromium 33.0.1750.117 has jagged fonts
[ Goto pageGoto page: 1, 2 ]
40 9746 cfgauss
Sun Feb 23, 2014 2:31 pm
jserink View latest post
Sat Jul 26, 2014 2:57 pm
No new posts [SOLVED] unmerge xfce gnome emerge ratpoison
5 2816 while true
Wed Feb 16, 2011 8:22 am
Mgiese View latest post
Fri Jul 25, 2014 5:47 pm
No new posts [SOLVED] qtwebkit not emerging?
7 570 janga8
Sun Jul 20, 2014 9:58 am
janga8 View latest post
Fri Jul 25, 2014 4:34 am
No new posts xfce fonts for non-root user
4 255 jhon987
Thu Jul 24, 2014 9:31 am
jhon987 View latest post
Thu Jul 24, 2014 8:09 pm
No new posts Dual Console Monitor Setup [UNSOLVED/ONGOING]
6 2663 HeXiLeD
Sun Sep 19, 2010 11:59 pm
HeXiLeD View latest post
Wed Jul 23, 2014 8:40 pm
No new posts [SOLVED] MATE: brightness icon missing
2 327 FroL_Onn
Tue Jul 22, 2014 9:42 am
FroL_Onn View latest post
Wed Jul 23, 2014 8:25 am
No new posts Qt4 broken
3 454 wegas
Sat Jul 19, 2014 8:34 pm
wegas View latest post
Wed Jul 23, 2014 7:39 am
No new posts File System doesn't show up in gnome-system-monitor
2 253 Twenynge
Tue Jul 22, 2014 2:38 am
Twenynge View latest post
Wed Jul 23, 2014 12:21 am
No new posts [SOLVED] urxvt and local fonts
5 457 cubancigar11
Thu Jul 17, 2014 7:16 pm
cubancigar11 View latest post
Tue Jul 22, 2014 5:43 pm
No new posts xfce4-session distortion across entire screen
9 567 thender
Sat Jul 12, 2014 4:23 am
ssuominen View latest post
Tue Jul 22, 2014 5:34 pm
No new posts [solved, in-tree]xorg-server ebuild with glamor included
0 191 kernelOfTruth
Tue Jul 22, 2014 2:57 pm
kernelOfTruth View latest post
Tue Jul 22, 2014 2:57 pm
No new posts compiz + intel hd 4000
2 271 cabana
Tue Jul 15, 2014 8:31 pm
kernelOfTruth View latest post
Tue Jul 22, 2014 2:55 pm
No new posts UIM+Anthy: kana shown as white-on-white in urxvt?
2 638 numberlessusername
Tue Apr 15, 2014 12:12 am
bandreabis View latest post
Tue Jul 22, 2014 2:50 pm
No new posts UIM + IBUS + Gnome-3.6.2: why does UIM no longer work?
5 1528 WvR
Wed Jan 09, 2013 1:48 pm
bandreabis View latest post
Tue Jul 22, 2014 2:16 pm
No new posts logon pam want systemd, when compilled with consolekit
4 354 syn0ptik
Sat Jul 19, 2014 8:53 am
ssuominen View latest post
Tue Jul 22, 2014 8:15 am
No new posts X hangs using nvidia driver with optimus
7 573 herberteuler
Sun Jul 20, 2014 7:01 am
Uli Sing View latest post
Tue Jul 22, 2014 6:07 am
No new posts systemd alt-f9: why is there an open root shell? [Solved]
2 327 russK
Mon Jul 21, 2014 2:57 am
russK View latest post
Mon Jul 21, 2014 3:04 pm
No new posts [SOLVED] "GPU hung" error after system update, X unusable
1 226 MF_Luder
Sun Jul 20, 2014 4:20 pm
MF_Luder View latest post
Mon Jul 21, 2014 10:50 am
No new posts X starts up black
5 683 JohnLM
Tue Nov 19, 2013 9:33 am
JohnLM View latest post
Mon Jul 21, 2014 5:20 am
No new posts Extremely high CPU and memory usage in Gnome
2 261 Twenynge
Sat Jul 19, 2014 6:24 pm
schorsch_76 View latest post
Mon Jul 21, 2014 5:07 am
No new posts Gnome Animations Choppy
1 224 Twenynge
Sat Jul 19, 2014 6:20 pm
Twenynge View latest post
Mon Jul 21, 2014 2:18 am
No new posts Having Kmail issues ever since trying to X11forward it.
0 185 ImageJPEG
Sun Jul 20, 2014 4:35 am
ImageJPEG View latest post
Sun Jul 20, 2014 4:35 am
No new posts Xorg, Slim, dwm - blank screen
5 377 k0OA1
Fri Jul 18, 2014 8:50 pm
k0OA1 View latest post
Sat Jul 19, 2014 5:23 pm
No new posts suggest analog slim for xdm
2 318 syn0ptik
Tue Jul 08, 2014 1:17 am
syn0ptik View latest post
Sat Jul 19, 2014 7:56 am
No new posts xbmc + systemd - anyone?
0 195 E-Razor
Sat Jul 19, 2014 7:19 am
E-Razor View latest post
Sat Jul 19, 2014 7:19 am
No new posts [SOLVED] MATE works only from GDM
17 1095 Oniryczny
Sun Jun 22, 2014 5:09 pm
Oniryczny View latest post
Fri Jul 18, 2014 3:14 pm
No new posts Trouble upgrading system
4 396 voncloft
Thu Jul 17, 2014 3:59 am
jburns View latest post
Fri Jul 18, 2014 1:32 am
No new posts backup and restore or copy of KDE Desktop Effects
1 234 njcwotx
Thu Jul 17, 2014 4:05 pm
natrix View latest post
Thu Jul 17, 2014 5:04 pm
No new posts [SOLVED] Ugly menu in Chromium / Chrome 35
8 632 manuelrabade
Fri Jul 11, 2014 3:25 am
gentooP4 View latest post
Thu Jul 17, 2014 9:51 am
No new posts Firefox crashes Xorg. Illegal instructions [SOLVED]
10 606 vladimir1986
Mon Jul 14, 2014 9:08 am
khayyam View latest post
Wed Jul 16, 2014 10:17 pm
No new posts guake-prefs problem
0 137 mreff555
Wed Jul 16, 2014 2:24 am
mreff555 View latest post
Wed Jul 16, 2014 2:24 am
Display topics from previous:  
Post new topic
   Gentoo Forums Forum Index   Desktop Environments
All times are GMT
Goto page Previous  1, 2, 3, 4 ... 1824, 1825, 1826  Next
Page 3 of 1826
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum